[BUG] Infinite loading battle after login

I was 1 move away from killing someone and I got logged out.
Now, whenever I try to login I get an infinite loading screen - the one you get when you login to an active battle.
It might just be server problems. Tell me if you can still log in.

Yeah it just started doing the same to me.did yours get fixed yet?

No - It was you I was playing, right? Or was that the game before?

If so, perhaps they’ve got us both linked to an invalid game ID or something.
Anyone else got this problem?

Having the same issue…

Also for a couple of games before this happened, there were tiles that I couldn’t click on and couldn’t move my wood ele. When I made the free neutral land for 2nd player, it glitched out, giving me the faeria but the land disappeared.

i have the same problem

always loading…

same here for the past hour now. i even change my password.

Hope they fixed it soon. New players will be turned-off, If not solved early!

I had that too, but it’s fine now. Logged in and even hatched my egg. I got Fluffie.

I was also in a ranked ladder game about 3 hours ago when it crashed.

Now when I load the game and hit login I get taken to the pre-matach loadscreen but it never loads.

A friend has the same issue.

We are in Australia.

NZ - maybe it’s regional?
Where is everyone else?

NZ here. On a side note, I’ve started a NZ facebook Faeria group (AUS welcome) - https://www.facebook.com/groups/271955986579870/?ref=aymt_homepage_panel

It would be good to get some NZ/Aus tournaments going!

Not sure but i was also playing wood style trying to figure out way to utilize the land of trees lol
So dunno if that might be where the glitch is with cause mine same as ChuckNz

What country/server are you from/on?

Given at least 4 of us here are Oceania, it’s possibly just us.

I am in Australia too. It works for me now. I don’t think it’s isolated. Other players had the same problem earlier. Atmaz posted saying servers were down but back up now, on Discord.

We’re experiencing a brief server outage and will correct it soon. Thank you for your patience.
Update: Servers are back up and fully functional.

Hey thanks xploring.

My game is still down though, it just takes me to an infinite match loadscreen when I hit login.

I think my game did a small update this afternoon, may be try verifying the game and force update? Don’t know if that’s the cause…

Hey thanks for the suggestions. My game did a small update too, and I have just verified the files.

I get to click login in game but then it just takes me straight to an infinite loadscreen.

Europe - Sweden here and still cant login, also stuck on the login/loading screen. So dont think its an Oceania only issue :slight_smile:

But can’t you see Zealand from Malmo? Oh, wait - wrong one :slight_smile:

Lol me too :expressionless:

That discord link doesn’t work for me. Do you have a discord.gg one?