Can't upload images

i tried uploading custom cards, but when they hit 100% they just vanished. This happens every time i try uploading an image in my post. Does anyone have the same problem and does anyone know how to fix this?

It happens sometimes to me, but just trying again or F5 usually works.

It could be the browser - try a different one perhaps? Firefox works for me.
It might also be plugins like script blockers or something.
You are uploading from a saved file on your hard drive, right?

One unlikely possibility - does the filename contain unusual characters?

If all else fails you can upload it to the web elsewhere and just drop a link. That’s what I did at first when I didn’t notice the image upload here.

ty for the reply. I will try to upload them again in the near future.

I tried again on firefox and it worked.
So if anyone has the same problem you know what to do.
I want to thank thank Xaxazak again for the great suggestion.

1 Like

Nice, it looks like you got it working right. You should add these to your Custom Cards post, then we can comment there - I don’t think many people will read this post.