No audio on pc after surrendered match

I surrendered a match and after that I had no audio. I sound out of the game, tried another game, audio on that game so its not my pc. started Faeria back up still no sound. any suggestions.

Sorry about that. This isn’t a frequently reported issue.

Have you tried restarting your computer entirely?

I’ve recently encountered this bug too. Love the game so far, but the lack of audio kinda ruins the atmosphere. Have tried restarting both the game and my computer, to no avail. If there is no solution currently would be great if it gets patched out.

Are you running Linux?

If not, can you share your operating system?

You have no audio in the game at all, even after restarting and verifying the volumes are set high in options?

Hi Atmaz, I just submitted a bug report with a similar no audio issue, but maybe you can guide me to something on my end that will fix the issue.

Instead of encountering this “no audio” bug after surrendering a match, I encountered it immediately upon clicking the “gear” (settings) icon at the top right after starting Faeria. All other audio on my Win10 64 machine still works fine.

I have tried:
Verifying game cache
Changing active windows
Changing playback devices
Adjusting (Windows) volume sliders
Adjusting Strike: [ everything ] music, fx, quality, resolution, and background animation in the Faeria in-game settings accessed by the “gear” icon.
Running Steam as an administrator
Running Faeria as an administrator

Of these, running Faeria as an administrator DID restore sound for that session. However; Faeria immediately says that it requires a connection to Steam (since it was “run as administrator” directly from Windows, which you cannot do through Steam,) and then closes.

Thanks for your help.

EDIT: So I solved it, and realized I was apparently suffering from a different bug.

The “General” audio bar in settings wasn’t visible (and as such, I wasn’t aware it existed). At some point, it randomly decided to become visible, at which point I noticed that the “General” slider was all the way down. Moving the slider up unsurprisingly fixed the problem.

So the real bug (for me) is more that not all of the settings are configurable in the game. It would seem that the entire category of “Gameplay Settings” still has not been revealed, either.

Hope this helps.