The Hub 1.0: Bug Reporting


When i post a reply to the post “welcome to the hub”, that send me after in another post of the guide section.


Numbered lists have white text formatting in CSS. Thefore, they appear invisible.


As requested, copying from the discord channel:

When I click between the nav buttons on that element it often reacts slowly or gives me the wrong one.
Note that I’m clicked on Green Yellow Sacrifice, but it is showing me Lord of Terror Burn
Version 56.0.2924.87 (64-bit) on OSX
Sorry, Chrome Version 56.0.2924.87 (64-bit) on OSX
This similar element doesn’t seem to have the issue:

(Relevant addons are/might be HTTPS Everywhere, Ghostery, UMatrix (allowing scripts from, but not whitelisting its cookies) and Privacy Badger (blocking cookies from ajax.cloudflare, but allowing scripts)
Javascript console output: 2decks:26 A Parser-blocking, cross-origin script,, is invoked via document.write. This may be blocked by the browser if the device has poor network connectivity. See for more details.
(anonymous) @ decks:26
decks:1 Mixed Content: The page at ‘’ was loaded over HTTPS, but requested an insecure image ‘’. This content should also be served over HTTPS.


Some of the Tutorial cards are able to be selected in the deckbuilder, such as Spirit of the Nexus and Godfire Storm in Red


Middle clicking on a video link (to open it in a new tab) opens a 404

#12 - this guide on the hub has a link at the bottom to a beginner’s guide. Links to a sandbox site instead of the real thing.


Thanks for the report! Fixed. (Might take some time to propagate)


In the “Articles” section of The Hub the links on the right side (under “Latest Articles” and “Most Liked Articles”) lead back to the already displayed/opened article page.

Can we be allowed to use <enter> when writing a deckdescription?

With the new update (which is AMAZING) the previous issues were fixed.

Something else, do I not know how to use the shop properly or are there a lot of items which have been removed, e.g. desolate presence is the only character available to purchase


I’ve tried to link my guide to my deck.



While this now works on the deck editor page, when clicking on the actual deck page, the “How can I get an egg guide” is embedded rather than the one I tried to link.

Also when adding cards into a guide, the formatting is a little awkward on the automated forum post created. Would be nice if it worked the same on the forum as on the hub if possible.

Forum Post


Also just realised there is currently an error with how the decks are displaying. The left side of the deck is duplicated and the right side is omitted. Example


Hi there,

Pandora coins do not show in UI since yesterday’s patch, I can see the number of coins I have correctly displayed but cannot enter Pandora without the actual coin. I tried in Windows and MacOs, same problem in both.


Sorting the deck list by author stops working if you click the load more button. The added decks are unsorted again.


I’ve played the game on my mac for about a week and I had a normal latence, meaning that I didn’t spotted it. But today I have to wait like 10 seconds after I click on the card for the mulligan or on a creature I went to move/ attack with or even create a land to get an answer from the game.


Suggestions about “comments” in Decks (probably also Guides):

  • Thanks for the support of emojis! It’s awesome. But they appear way too large (Example: , first comment)
  • I’m a big fan of emojis. Would it be possible to have a click/chose button for them ? (There is obviously no need for it as long as we know their codes, but would be a fun addition)
  • Basic formating for text doesn’t work on The Hub. It’s fine on the auto-posts on Boards (Compare previous link with this one: Aquablad’s Mid-Range Warstorm ). Any simple text editor like here would do I guess.
  • Don’t remember what page it led me on, but “posting” this comment redirected me on an error page, but successfully posted the comment.

Thanks for your work o/


I can’t move the Pandora coin or the practice coin to its slot…


Hi, congratz on the launch on steam and other platforms.

Music problems: I’ve deactivated the music but everytime i open the game i have to, first login and then go to the options where the game remembers i turned off the music so it mutes it.


Fixed on the last update, good thing :+1: :smiley: .


Rakoan Illusionst is able to target creatures other than other rakoans


Using any internet browser except Tor the guide writer doesn’t work that well for me, I can type and copy in text but all the menu buttons (such as text formatting, inserting cards and drawing lines) don’t do anything at all. But I’m sitting in Germany so maybe this issue can be region specific?